When i try to install Wine on Linux Mint 21.3, it says an error (More info on error in body) | pressku.com

Trending 1 month ago

So, this is really one tried to instal Wine. i followed nan steps of this website: https://wine.htmlvalidator.com/install-wine-on-linux-mint-21.html Until one reached "$ sudo apt instal --install-recommends winehq-stable" I tried to instal it pinch that command, but it said:

The pursuing packages person unmet dependencies: winehq-stable : Depends: wine-stable (= 9.0.0.0~mantic-1) E: Unable to correct problems, you person held surgery packages.

What it afloat said:

Reading package lists... Done Building dependency tree... Done Reading authorities information... Done Some packages could not beryllium installed. This whitethorn mean that you have requested an intolerable business aliases if you are utilizing nan unstable distribution that immoderate required packages person not yet been created or been moved retired of Incoming. The pursuing accusation whitethorn thief to resoluteness nan situation:

The pursuing packages person unmet dependencies: winehq-stable : Depends: wine-stable (= 9.0.0.0~mantic-1) E: Unable to correct problems, you person held surgery packages.

More
close