VisualVM Version of OpenJDK is not supported | pressku.com

Trending 3 months ago

I person instal VisualVM connected my Ubuntu machine, and I'm getting this correction erstwhile trying to unfastened it:

Version of OpenJDK is not supported. Please usage nan default-jdk.

I person nary thought connected really to lick it

java -version outputs nan following:

openjdk type "17.0.9" 2023-10-17 OpenJDK Runtime Environment (build 17.0.9+9-Ubuntu-122.04) OpenJDK 64-Bit Server VM (build 17.0.9+9-Ubuntu-122.04, mixed mode, sharing)
More
close