Safe to upgrade packages? | pressku.com

Trending 2 months ago

Upon login to my Ubuntu 22.04 server, it told maine location were upgrades available. I conscionable installed a caller Nvidia driver pinch CUDA from source, though. Is it safe to upgrade these packages?

cees_timmerman@server:~$ nvidia-smi Thu Feb 15 14:26:06 2024 +---------------------------------------------------------------------------------------+ | NVIDIA-SMI 545.23.08 Driver Version: 545.23.08 CUDA Version: 12.3 | |-----------------------------------------+----------------------+----------------------+ | GPU Name Persistence-M | Bus-Id Disp.A | Volatile Uncorr. ECC | | Fan Temp Perf Pwr:Usage/Cap | Memory-Usage | GPU-Util Compute M. | | | | MIG M. | |=========================================+======================+======================| | 0 Tesla T4 On | 00000000:4B:00.0 Off | 0 | | N/A 39C P8 9W / 70W | 2MiB / 15360MiB | 0% Default | | | | N/A | +-----------------------------------------+----------------------+----------------------+ +---------------------------------------------------------------------------------------+ | Processes: | | GPU GI CI PID Type Process sanction GPU Memory | | ID ID Usage | |=======================================================================================| | No moving processes recovered | +---------------------------------------------------------------------------------------+ cees_timmerman@server:~$ apt database --upgradable Listing... Done coreutils/jammy-updates 8.32-4.1ubuntu1.1 amd64 [upgradable from: 8.32-4.1ubuntu1] libegl-mesa0/jammy-updates 23.2.1-1ubuntu3.1~22.04.2 amd64 [upgradable from: 23.0.4-0ubuntu1~22.04.1] libgbm1/jammy-updates 23.2.1-1ubuntu3.1~22.04.2 amd64 [upgradable from: 23.0.4-0ubuntu1~22.04.1] libgl1-mesa-dev/jammy-updates 23.2.1-1ubuntu3.1~22.04.2 amd64 [upgradable from: 23.0.4-0ubuntu1~22.04.1] libgl1-mesa-dri/jammy-updates 23.2.1-1ubuntu3.1~22.04.2 amd64 [upgradable from: 23.0.4-0ubuntu1~22.04.1] libglapi-mesa/jammy-updates 23.2.1-1ubuntu3.1~22.04.2 amd64 [upgradable from: 23.0.4-0ubuntu1~22.04.1] libglx-mesa0/jammy-updates 23.2.1-1ubuntu3.1~22.04.2 amd64 [upgradable from: 23.0.4-0ubuntu1~22.04.1] libxnvctrl0/unknown 545.23.08-0ubuntu1 amd64 [upgradable from: 510.47.03-0ubuntu1] mesa-vdpau-drivers/jammy-updates 23.2.1-1ubuntu3.1~22.04.2 amd64 [upgradable from: 23.0.4-0ubuntu1~22.04.1] python3-distupgrade/jammy-updates 1:22.04.18 each [upgradable from: 1:22.04.17] ubuntu-release-upgrader-core/jammy-updates 1:22.04.18 each [upgradable from: 1:22.04.17]
More
close