Nvidia driver for Quadro1000M not working in Ubuntu 22.04 | pressku.com

Trending 3 months ago

I'm trying to instal nan proprietary Nvidia drivers alternatively of nan Nouveau 1 but each clip one effort to instal one get nan pursuing error

Building dependency tree... Done Reading authorities information... Done The pursuing further packages will beryllium installed: dctrl-tools dkms libnvidia-cfg1-390 libnvidia-common-390 libnvidia-compute-390 libnvidia-compute-390:i386 libnvidia-decode-390 libnvidia-decode-390:i386 libnvidia-encode-390 libnvidia-encode-390:i386 libnvidia-fbc1-390 libnvidia-fbc1-390:i386 libnvidia-gl-390 libnvidia-gl-390:i386 libnvidia-ifr1-390 libnvidia-ifr1-390:i386 libxnvctrl0 nvidia-compute-utils-390 nvidia-dkms-390 nvidia-kernel-common-390 nvidia-kernel-source-390 nvidia-prime nvidia-settings nvidia-utils-390 pkg-config screen-resolution-extra xserver-xorg-video-nvidia-390 Suggested packages: debtags menu The pursuing NEW packages will beryllium installed: dctrl-tools dkms libnvidia-cfg1-390 libnvidia-common-390 libnvidia-compute-390 libnvidia-compute-390:i386 libnvidia-decode-390 libnvidia-decode-390:i386 libnvidia-encode-390 libnvidia-encode-390:i386 libnvidia-fbc1-390 libnvidia-fbc1-390:i386 libnvidia-gl-390 libnvidia-gl-390:i386 libnvidia-ifr1-390 libnvidia-ifr1-390:i386 libxnvctrl0 nvidia-compute-utils-390 nvidia-dkms-390 nvidia-driver-390 nvidia-kernel-common-390 nvidia-kernel-source-390 nvidia-prime nvidia-settings nvidia-utils-390 pkg-config screen-resolution-extra xserver-xorg-video-nvidia-390 0 upgraded, 28 recently installed, 0 to region and 45 not upgraded. Need to get 0 B/93.0 MB of archives. After this operation, 371 MB of further disk abstraction will beryllium used. Do you want to continue? [Y/n] y Selecting antecedently unselected package dctrl-tools. (Reading database ... 209974 files and directories presently installed.) Preparing to unpack .../00-dctrl-tools_2.24-3build2_amd64.deb ... Unpacking dctrl-tools (2.24-3build2) ... Selecting antecedently unselected package dkms. Preparing to unpack .../01-dkms_2.8.7-2ubuntu2.2_all.deb ... Unpacking dkms (2.8.7-2ubuntu2.2) ... Selecting antecedently unselected package libnvidia-cfg1-390:amd64. Preparing to unpack .../02-libnvidia-cfg1-390_390.157-0ubuntu0.22.04.2_amd64.deb ... Unpacking libnvidia-cfg1-390:amd64 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-common-390. Preparing to unpack .../03-libnvidia-common-390_390.157-0ubuntu0.22.04.2_all.deb ... Unpacking libnvidia-common-390 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-compute-390:i386. Preparing to unpack .../04-libnvidia-compute-390_390.157-0ubuntu0.22.04.2_i386.d eb ... Unpacking libnvidia-compute-390:i386 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-compute-390:amd64. Preparing to unpack .../05-libnvidia-compute-390_390.157-0ubuntu0.22.04.2_amd64. deb ... Unpacking libnvidia-compute-390:amd64 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-decode-390:i386. Preparing to unpack .../06-libnvidia-decode-390_390.157-0ubuntu0.22.04.2_i386.de b ... Unpacking libnvidia-decode-390:i386 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-decode-390:amd64. Preparing to unpack .../07-libnvidia-decode-390_390.157-0ubuntu0.22.04.2_amd64.d eb ... Unpacking libnvidia-decode-390:amd64 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-encode-390:amd64. Preparing to unpack .../08-libnvidia-encode-390_390.157-0ubuntu0.22.04.2_amd64.d eb ... Unpacking libnvidia-encode-390:amd64 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-encode-390:i386. Preparing to unpack .../09-libnvidia-encode-390_390.157-0ubuntu0.22.04.2_i386.de b ... Unpacking libnvidia-encode-390:i386 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-fbc1-390:amd64. Preparing to unpack .../10-libnvidia-fbc1-390_390.157-0ubuntu0.22.04.2_amd64.deb ... Unpacking libnvidia-fbc1-390:amd64 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-fbc1-390:i386. Preparing to unpack .../11-libnvidia-fbc1-390_390.157-0ubuntu0.22.04.2_i386.deb ... Unpacking libnvidia-fbc1-390:i386 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-gl-390:amd64. Preparing to unpack .../12-libnvidia-gl-390_390.157-0ubuntu0.22.04.2_amd64.deb . .. Unpacking libnvidia-gl-390:amd64 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-gl-390:i386. Preparing to unpack .../13-libnvidia-gl-390_390.157-0ubuntu0.22.04.2_i386.deb .. . Unpacking libnvidia-gl-390:i386 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-ifr1-390:amd64. Preparing to unpack .../14-libnvidia-ifr1-390_390.157-0ubuntu0.22.04.2_amd64.deb ... Unpacking libnvidia-ifr1-390:amd64 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libnvidia-ifr1-390:i386. Preparing to unpack .../15-libnvidia-ifr1-390_390.157-0ubuntu0.22.04.2_i386.deb ... Unpacking libnvidia-ifr1-390:i386 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package libxnvctrl0:amd64. Preparing to unpack .../16-libxnvctrl0_510.47.03-0ubuntu1_amd64.deb ... Unpacking libxnvctrl0:amd64 (510.47.03-0ubuntu1) ... Selecting antecedently unselected package nvidia-compute-utils-390. Preparing to unpack .../17-nvidia-compute-utils-390_390.157-0ubuntu0.22.04.2_amd 64.deb ... Unpacking nvidia-compute-utils-390 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package nvidia-kernel-source-390. Preparing to unpack .../18-nvidia-kernel-source-390_390.157-0ubuntu0.22.04.2_amd 64.deb ... Unpacking nvidia-kernel-source-390 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package nvidia-kernel-common-390. Preparing to unpack .../19-nvidia-kernel-common-390_390.157-0ubuntu0.22.04.2_amd 64.deb ... Unpacking nvidia-kernel-common-390 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package nvidia-dkms-390. Preparing to unpack .../20-nvidia-dkms-390_390.157-0ubuntu0.22.04.2_amd64.deb .. . Unpacking nvidia-dkms-390 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package nvidia-utils-390. Preparing to unpack .../21-nvidia-utils-390_390.157-0ubuntu0.22.04.2_amd64.deb . .. Unpacking nvidia-utils-390 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package xserver-xorg-video-nvidia-390. Preparing to unpack .../22-xserver-xorg-video-nvidia-390_390.157-0ubuntu0.22.04. 2_amd64.deb ... Unpacking xserver-xorg-video-nvidia-390 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package nvidia-driver-390. Preparing to unpack .../23-nvidia-driver-390_390.157-0ubuntu0.22.04.2_amd64.deb ... Unpacking nvidia-driver-390 (390.157-0ubuntu0.22.04.2) ... Selecting antecedently unselected package nvidia-prime. Preparing to unpack .../24-nvidia-prime_0.8.17.1_all.deb ... Unpacking nvidia-prime (0.8.17.1) ... Selecting antecedently unselected package pkg-config. Preparing to unpack .../25-pkg-config_0.29.2-1ubuntu3_amd64.deb ... Unpacking pkg-config (0.29.2-1ubuntu3) ... Selecting antecedently unselected package screen-resolution-extra. Preparing to unpack .../26-screen-resolution-extra_0.18.2_all.deb ... Unpacking screen-resolution-extra (0.18.2) ... Selecting antecedently unselected package nvidia-settings. Preparing to unpack .../27-nvidia-settings_510.47.03-0ubuntu1_amd64.deb ... Unpacking nvidia-settings (510.47.03-0ubuntu1) ... Setting up nvidia-prime (0.8.17.1) ... Setting up nvidia-kernel-common-390 (390.157-0ubuntu0.22.04.2) ... update-initramfs: deferring update (trigger activated) Setting up libxnvctrl0:amd64 (510.47.03-0ubuntu1) ... Setting up nvidia-kernel-source-390 (390.157-0ubuntu0.22.04.2) ... Setting up pkg-config (0.29.2-1ubuntu3) ... Setting up libnvidia-compute-390:amd64 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-compute-390:i386 (390.157-0ubuntu0.22.04.2) ... Setting up screen-resolution-extra (0.18.2) ... Setting up libnvidia-common-390 (390.157-0ubuntu0.22.04.2) ... Setting up nvidia-settings (510.47.03-0ubuntu1) ... Setting up nvidia-utils-390 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-fbc1-390:amd64 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-fbc1-390:i386 (390.157-0ubuntu0.22.04.2) ... Setting up nvidia-compute-utils-390 (390.157-0ubuntu0.22.04.2) ... Warning: The location dir /nonexistent you specified can't beryllium accessed: No specified file aliases directory Adding strategy personification `nvidia-persistenced' (UID 129) ... Adding caller group `nvidia-persistenced' (GID 137) ... Adding caller personification `nvidia-persistenced' (UID 129) pinch group `nvidia-persistenced' ... Not creating location directory `/nonexistent'. Setting up dctrl-tools (2.24-3build2) ... Setting up libnvidia-cfg1-390:amd64 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-decode-390:amd64 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-decode-390:i386 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-gl-390:amd64 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-gl-390:i386 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-encode-390:amd64 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-encode-390:i386 (390.157-0ubuntu0.22.04.2) ... Setting up dkms (2.8.7-2ubuntu2.2) ... Setting up libnvidia-ifr1-390:amd64 (390.157-0ubuntu0.22.04.2) ... Setting up libnvidia-ifr1-390:i386 (390.157-0ubuntu0.22.04.2) ... Setting up xserver-xorg-video-nvidia-390 (390.157-0ubuntu0.22.04.2) ... Setting up nvidia-dkms-390 (390.157-0ubuntu0.22.04.2) ... update-initramfs: deferring update (trigger activated) INFO:Enable nvidia DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here Loading caller nvidia-390.157 DKMS files... Building for 6.5.0-17-generic Building for architecture x86_64 Building first module for 6.5.0-17-generic ERROR: Cannot create report: [Errno 17] File exists: '/var/crash/nvidia-dkms-390 .0.crash' Error! Bad return position for module build connected kernel: 6.5.0-17-generic (x86_64) Consult /var/lib/dkms/nvidia/390.157/build/make.log for much information. dpkg: correction processing package nvidia-dkms-390 (--configure): installed nvidia-dkms-390 package post-installation book subprocess returned error exit position 10 dpkg: dependency problems forestall configuration of nvidia-driver-390: nvidia-driver-390 depends connected nvidia-dkms-390 (<= 390.157-1); however: Package nvidia-dkms-390 is not configured yet. nvidia-driver-390 depends connected nvidia-dkms-390 (>= 390.157); however: Package nvidia-dkms-390 is not configured yet. dpkg: correction processing package nvidia-driver-390 (--configure): dependency problems - leaving unconfigured No apport study written because nan correction connection indicates its a followup erro r from a erstwhile failure. Processing triggers for desktop-file-utils (0.26-1ubun tu3) ... Processing triggers for gnome-menus (3.36.0-1ubuntu3) ... Processing triggers for libc-bin (2.35-0ubuntu3.6) ... Processing triggers for man-db (2.10.2-1) ... Processing triggers for mailcap (3.70+nmu1ubuntu1) ... Processing triggers for initramfs-tools (0.140ubuntu13.4) ... update-initramfs: Generating /boot/initrd.img-6.5.0-17-generic Errors were encountered while processing: nvidia-dkms-390 nvidia-driver-390 E: Sub-process /usr/bin/dpkg returned an correction codification (1)```
More
close