im using kali linux , when im trying to update the kernel and update some of drivers i keep getting this message | pressku.com

Trending 2 months ago

Reading package lists... Done Building dependency tree... Done Reading authorities information... Done You mightiness want to tally 'apt --fix-broken install' to correct these. The pursuing packages person unmet dependencies: nvidia-driver : Depends: nvidia-kernel-dkms (= 525.147.05-5) but 525.125.06-2 is installed or nvidia-kernel-525.147.05 or nvidia-open-kernel-525.147.05 or nvidia-open-kernel-525.147.05 E: Unmet dependencies. Try 'apt --fix-broken install' pinch nary packages (or specify a solution).

More
close