I cant connect to ethernet on ubuntu 20.04.4 LTS jammy Desktop | pressku.com

Trending 1 month ago

"activation of web relationship failed" is nan correction one get connected apical of nan surface erstwhile trying to link to ethernet

this is my "ip a" output:

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue authorities UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope big lo valid_lft everlastingly preferred_lft forever inet6 ::1/128 scope big valid_lft everlastingly preferred_lft forever 2: eno1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel authorities UP group default qlen 1000 link/ether ec:f4:bb:20:f5:a6 brd ff:ff:ff:ff:ff:ff altname enp0s25 inet6 fe80::ecfb:946a:ca3d:840b/64 scope nexus tentative noprefixroute valid_lft everlastingly preferred_lft forever 3: wlp3s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue authorities UP group default qlen 1000 link/ether c4:d9:87:8a:90:9e brd ff:ff:ff:ff:ff:ff inet 192.168.0.206/24 brd 192.168.0.255 scope world move noprefixroute wlp3s0 valid_lft 6674sec preferred_lft 6674sec inet6 fe80::370a:3bb2:a202:3da1/64 scope nexus noprefixroute valid_lft everlastingly preferred_lft forever 4: wwan0: <BROADCAST,MULTICAST,NOARP> mtu 1500 qdisc noop authorities DOWN group default qlen 1000 link/ether 5a:25:43:c2:be:f5 brd ff:ff:ff:ff:ff:ff 5: docker0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue authorities DOWN group default link/ether 02:42:a5:53:a1:f1 brd ff:ff:ff:ff:ff:ff inet 172.17.0.1/16 brd 172.17.255.255 scope world docker0 valid_lft everlastingly preferred_lft forever
More
close