Getting error Unable to locate theme engine while trying to launch an old app | pressku.com

Trending 2 months ago

I person installed LDOCE5 (an aged 32bit exertion designed for Ubuntu 6 I guess) connected Pop!_OS (Ubuntu jammy 22.04) and solved tons of dependency and different kinds of errors but I'm perpetually getting nan correction message:

Gtk-WARNING **: 18:08:43.095: Unable to find taxable motor successful module_path: "adwaita"

and nan programme does not start.
The newest versions of NVIDIA drivers and libraries (both amd-64 and i386), gnome-themes-standard and worldly are each already installed. And if you deliberation I'm missing thing and location is thing other that must beryllium checked, please fto maine know.

More
close