E: Sub-process /usr/bin/dpkg returned an error code (1) when installing something on kubuntu | pressku.com

Trending 1 month ago

whenever one effort to instal something, it returns this error.

linux-headers-generic depends connected linux-headers-6.5.0-17-generic; however: Package linux-headers-6.5.0-17-generic is not configured yet. dpkg: correction processing package linux-headers-generic (--configure): dependency problems - leaving unconfigured Setting up libegl-mesa0:amd64 (24.1~git2402200600.41cd32~oibaf~m) ... No apport study written because nan correction connection indicates its a followup correction from a erstwhile failure. Setting up libegl-mesa0:i386 (24.1~git2402200600.41cd32~oibaf~m) ... Setting up libglx-mesa0:amd64 (24.1~git2402200600.41cd32~oibaf~m) ... Setting up libglx-mesa0:i386 (24.1~git2402200600.41cd32~oibaf~m) ... Processing triggers for libc-bin (2.38-1ubuntu6.1) ... Errors were encountered while processing: linux-headers-6.5.0-17-generic linux-headers-generic E: Sub-process /usr/bin/dpkg returned an correction codification (1)

i besides can't instal from a .deb which returns nan correction "cannot fulfill depdendancies"

More
close