apt update failure: NO_PUBKEY E88979FB9B30ACF2 | pressku.com

Trending 3 months ago

How tin I hole this correction pinch update:

Err:26 https://storage.googleapis.com/download.dartlang.org/linux/debian unchangeable Release.gpg The pursuing signatures couldn't beryllium verified because nan nationalist cardinal is not available: NO_PUBKEY E88979FB9B30ACF2 <omitted> W: An correction occurred during nan signature verification. The repository is not updated and nan erstwhile scale files will beryllium used. GPG error: https://storage.googleapis.com/download.dartlang.org/linux/debian unchangeable Release: The pursuing signatures couldn't beryllium verified because nan nationalist cardinal is not available: NO_PUBKEY E88979FB9B30ACF2 W: Failed to fetch https://storage.googleapis.com/download.dartlang.org/linux/debian/dists/stable/Release.gpg The pursuing signatures couldn't beryllium verified because nan nationalist cardinal is not available: NO_PUBKEY E88979FB9B30ACF2 W: Some scale files grounded to download. They person been ignored, aliases aged ones utilized instead.
More
close