apt-get update Err 404 Not Found | pressku.com

Trending 2 months ago

I'm trying to tally apt-get update, yet getting nan pursuing error:

# apt-get update Hit:1 http://packages.cloud.google.com/apt cloud-sdk-stretch InRelease Ign:2 http://deb.debian.org/debian agelong InRelease Ign:3 http://security.debian.org stretch/updates InRelease Ign:4 http://deb.debian.org/debian stretch-updates InRelease Hit:5 http://packages.cloud.google.com/apt google-compute-engine-stretch-stable InRelease Err:6 http://security.debian.org stretch/updates Release 404 Not Found Ign:7 http://deb.debian.org/debian stretch-backports InRelease Hit:8 http://packages.cloud.google.com/apt google-cloud-packages-archive-keyring-stretch InRelease Err:9 http://deb.debian.org/debian agelong Release 404 Not Found Err:10 http://deb.debian.org/debian stretch-updates Release 404 Not Found Err:11 http://deb.debian.org/debian stretch-backports Release 404 Not Found Get:12 https://download.docker.com/linux/debian agelong InRelease [44.8 kB] Hit:13 https://artifacts.elastic.co/packages/6.x/apt unchangeable InRelease Reading package lists... Done E: The repository 'http://security.debian.org stretch/updates Release' does nary longer person a Release file. N: Updating from specified a repository can't beryllium done securely, and is truthful abnormal by default. N: See apt-secure(8) manpage for repository creation and personification configuration details. E: The repository 'http://deb.debian.org/debian agelong Release' does nary longer person a Release file. N: Updating from specified a repository can't beryllium done securely, and is truthful abnormal by default. N: See apt-secure(8) manpage for repository creation and personification configuration details. E: The repository 'http://deb.debian.org/debian stretch-updates Release' does nary longer person a Release file. N: Updating from specified a repository can't beryllium done securely, and is truthful abnormal by default. N: See apt-secure(8) manpage for repository creation and personification configuration details. E: The repository 'http://deb.debian.org/debian stretch-backports Release' does nary longer person a Release file. N: Updating from specified a repository can't beryllium done securely, and is truthful abnormal by default. N: See apt-secure(8) manpage for repository creation and personification configuration details. #

my system:

# feline /etc/debian_version 9.13 # uname -a Linux XYZ 4.9.0-19-amd64 #1 SMP Debian 4.9.320-2 (2022-06-30) x86_64 GNU/Linux #

Please advise) Thank you!

More
close